Tuesday, April 28, 2009

Firefox 3.0.10 fixes critical vulnerability


The Mozilla developers have announced the release of version 3.0.10 of their open source Firefox web browser. The security and stability release addresses a critical security vulnerability introduced in Firefox 3.0.9.

The vulnerability is a regression which in some cases caused frequent crashes. Users running the HTML Validator add-on were particularly affected, although other users also experienced the crashes. The problem was due to memory corruption, similar to problems identified as security vulnerabilities in the past.

More details about the release can be found in the release notes. Firefox 3.0.10 is available to download, or Firefox users can use the Firefox update service by selecting Help, then Check For Updates.

Source

1 comment:

pbsl said...

you have a nice site. thanks for sharing this valuable resources. keep it up. anyway, various kinds of ebooks are available here

http://feboook.blogspot.com